
Uvod

Photoshop je vrhunski grafički program Adobe paketa, pri-
lagođen za PC i Macintosh računalne platforme. Služi za obradu 
slika; od retuširanja i manipulacije fotografijama do stvaranja ori-
ginalnih slika i rasterskih grafika. Njegova najnovija verzija je Pho-
toshop CS3 i ovdje će biti riječi o njegovim osnovama. Primjeri 
koji će ovdje biti prikazani su prilagođeni početniku koji se još nije 
susreo sa ovim programom. Obrada slika traži dosta prostora, pa 
se preporuča najmanje 1GB radne memorije, dobra grafička karti-
ca i kvalitetni monitor.

Raster vs. vektor

Na početku treba reći da postoje dva osnovna načina zapisa 
slike: rasterski i vektorski. Programi koji koriste rasterski zapis su 
npr. Adobe Photoshop i Paint, a vektorski Adobe Illustrator, Co-
relDRAW, Macromedia FreeHand i sl.

Rasterske se slike sastoje od piksela i računalo sprema sliku 
tako da »pamti« točan pložaj i boju svakog piksela. Broj piksela 
određuje rezoluciju slike. Kod povećanja rasterske slike vidi se 
svaki piksel što zahtijeva povećanje broja piksela, odnosno rezo-
lucije, a time se povećava i veličina dokumenta. Većina otisnutih 
slika ima rezoluciju od 150-300 dpi (točaka po inču). Slike za web 
imaju rezoluciju 72 ppi (piksela po inču).

Vektorski zapis računalo »pamti« kao matematičke funkcije 
koje opisuju krivulje, npr. krug s bojom koja ga ispunjava. Vektor-
ska grafika zadržava istu oštrinu slike kod bilo kojeg povećanja i 
spremljeni dokument je znatno manji od rasterskog.

 
LEKCIJA 1: Radni prostor

Kad se otvori Photoshop oko praznog prostora vidi se: 
traka izbornika (•	 Main menu) - Slika 1.
traka s mogućnostima alata (•	 Tool Options) - Slika 2.
alati (Tools) - Slika 3.•	
palete - Slika 4.•	

1.1 Alatni okvir (Toolbox)

U alatnom su okviru (Slika 5.) svi alati koji služe za rad na slici. 
Podijeljeni su u četiri skupine:

alati za selektiranje (•	 Selection Tools)
alati za slikanje (•	 Painting Tools)
alati putanja, teksta i likova (•	 Path, Text and Shape Tools)
alati za prikaz (•	 Viewing Tools)

Neke ikone alata imaju u desnom donjem kutu crni trokutić, 
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što znači da su u izborniku dostupni i još neki alati. Do njih se do-
lazi pritiskom na alat desnom tipkom miša ili pritiskom i držanjem 
lijeve tipke miša.

1.1.1 Alati za selektiranje (Selection tools)

Marquee, Lasso i Magic Wand se koriste za odabir cijele sli-
ke ili njezinog određenog dijela. Selektirano područje na ekranu 
označeno je treperavom granicom selekcije. Marquee i Lasso ala-
tima treba kliknuti i povući ih preko slike da biste selektirali željeni 
dio. Magic Wand (čarobni štapić) selektira po boji, tj. sve piksele 
čija boja pripada zadanom rasponu. Move služi za pomicanje rani-
je selektiranog područja. Crop služi za obrezivanje rubova slika u 
određenim granicama.

1.1.2 Alati za slikanje (Painting tools)

Alati unutar ove skupine oponašaju na neki način stvarne alate.

Healing brush - kist »ozdravljenja« (pogrešaka)
Patch tool - zakrpava dijelove izabranim uzorkom
Red eye tool - uklanja »crvene oči«

Brush tool - kist
Pencil tool - olovka

Clone Stamp tool - alat za kloniranje

History brush tool - poništavanje i ponavljanje poteza korište-
njem palete History

Art History Brush - oponašanje raznih slikarskih stilova

Eraser tool - briše dijelove slike
Background Eraser tool - briše pozadinu
Magic Eraser tool - briše odabranu boju

Gradient tool - omogućuje prijelaz boja unutar određenog po-
dručja

Paint Bucket tool - ispunjava površinu odabranom bojom

Blur tool - zamagljuje
Sharpen tool - izoštrava
Smudge tool - zamućuje kao potez prstom po boji

Dodge tool - izbljeđuje boju
Burn tool - zatamnjuje boju
Sponge tool - ispire boju

1.1.3 Alati putanja, teksta i likova (Path, Text 
and Shape Tools)

Pen tool - crtanje putanja, služi za slikanje i selektiranje

Type tool - unos teksta u željenom smjeru

Path Selection tool - selektira cijelu putanju
Direct Selection tool - selektira točku na putanji

Shape tools - crtanje likova sa ili bez ispune 

1.1.4 Alati za prikaz (Viewing Tools) 

Notes tool - unos poruka 
Audio Annotation tool - unos zvučne primjedbe

Slika 6. Marquee tools

Slika 7. Lasso tools

Slika 8. Healing brush, Patch tool i Red eye tool

Slika 9. Brush tool i Pencil tool

Slika 11. History Brush tool i Art History Brush tool

Slika 10. Clone Stamp tool

Slika 12. Eraser tool, Background Eraser tool i Magic Eraser tool

Slika 13. Gradient tool i Paint Bucket tool

Slika 14. Blur tool, Sharpen tool i Smudge tool

Slika 15. Dodge tool, Burn tool i Sponge tool

Slika 16. Pen tool

Slika 17. Type tool

Slika 18. Path Selection tool i Direct Selection tool

Slika 19. Shape tools
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Eyedropper tool - kapaljka, prikuplja uzorak boje s kojom mo-
žemo dalje raditi

Color Sampler tool - na željenom mjestu postavlja referentnu 
točku, a u info-okviru ispisuje sve podatake o boji

Ruler tool - mjeri udaljenost i kut između dvije točke 
Count tool - mjeri broj postavljenih točaka

Hand tool - pomicanje slike unutar prozora 
Zoom tool - povećavanje i smanjivanje slike 

1.2 Traka izbornika (Main menu)

File (rad s datotekama): otvaranje, zatvaranje, spremanje, 
uvoz, izvoz, ispis, zatvaranje programa. 

Edit (uređivanje): Cut (izreži), Copy (kopiraj), Paste (zalijepi), 
Clear (očisti), Undo (poništi akciju), Transform (preoblikuj), Prefe-
rences (postavke).

Image (upravljanje slikom): Mode (način prikaza boje), Adjus-
tments (kontrast, korekcija boje, itd.), Image size (veličina slike) , 
Canvas size (veličina platna), ...

Layer (sloj): sposobnost rada sa slojevima kao rad s prozirnim 
folijama, svaki sloj je potpuno odvojen od drugih. Izbornik Layer 
sadrži naredbe za stapanje i rad sa slojevima.

Select (selekcija): radi zajedno s alatima za selektiranje kako bi 
omogućio izmjene selektiranih područja.

Filter: korištenje filtera za dobivanje raznih efekata, kao npr. 
pretvaranje fotografije u imitaciju slike, zamućivanje i izoštravanje 
slike, izobličavanje slike, dodavanje teksture, itd.

Analysis (analiza): koristi se uz Ruler i Count alate.
View (pogled): sadrži naredbe za uvećavanje slike, naredbe 

za nadzor ravnala (Ruler), vodilica (Guide) i mreže 
(Grid), što omogućuje precizno smještanje objeka-
ta. Za postavljanje vodilice treba prvo prikazati rav-
nala (View > Rulers), zatim se pokazivač miša smje-
sti na ravnalu i povuče prema sredini slike. Kada 
se vodilica smjesti, može se pomicati samo alatom 
Move. Naredba Snap to određuje za što će se objekt 
hvatati.

Window (prozor): odabiranje paleta za rad s nji-
ma na radnoj površini.

1.3 Traka s opcijama alata (Tool 
Options)

Ova traka čini opcije tekućeg alata dostupnima 
cijelo vrijeme, a izgled trake se mijenja prema oda-
branom alatu. 

1.4 Paleta History

Photoshop nam nudi naredbu Undo, ali puno 
napredniju, tj. paleta History (Slika 22.) sadrži popis 
svih koraka koji su učinjeni od otvaranja dokumen-
ta. Klikom na bilo koji predhodni korak se sve vraća 
na tu točku rada.

LEKCIJA 2: Rad sa datotekama

2.1 Otvaranje nove datoteke

Otvaranje nove datoteke se vrši preko naredbi File > New. 
Nakon izvršenja naredbe otvara se dijaloški okvir.

Unutar tog okvira možemo odabrati razne postavke:
Name:•	  odabir imena datateke.
Preset•	 : odabir formata dokumenta.
Width/Height:•	  imamo mogućnost sami odrediti format i 

mjerne jednice.
Resolution:•	  odabir rezolucije (razlučivosti) je jako važna po-

stavka. Razlučivost je broj točaka (dots) po inču u ispisu (dpi), ili 
broj piksela po inču (ppi) u prikazu na zaslonu. Kao što je već re-
čeno, većina tiskanih slika ima rezoluciju od 150-300 dpi, a slike 
za web su od 72 ppi. Što je veća rezolucija, veća je kvaliteta slike, 
ali i zauzeće memorije.

Color Mode: •	 odabir načina prikaza boje, RGB se koristi za 
prikaz na monitoru (web), a CMYK za tisak.

Background Contents:•	  odabir boje za pozadinu.
Nakon klika Ok otvara se radna površina s bijelim pravokut-

nikom - platnom. Veličina platna se može izmijeni-
ti odabirom naredbi Image > Canvas size, veličina 
formata datoteke se može izmijeniti odabirom na-
redbi Image > Image Size.

2.2 Otvaranje postojeće datoteke

Postojeća se datoteka otvara naredbama File > 

Slika 20. Notes tool i Audio Annotation tool

Slika 21. Eyedropper tool, Color Sampler tool, Ruler tool i Count 
tool

Slika 22. History paleta

Slika 23. Otvaranje nove datoteke

Slika 24. Otvaranje postojeće datoteke
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Open. Nakon izvršenja naredbe otvara se dijaloški okvir.
 Izabrana se datoteka otvara dvostrukim klikom ili pritiskom 

na gumb Open. 

2.3 Spremanje

Potrebno je znati tri osnovne naredbe za spremanje dokumen-
ta:

Save:•	  spremanje trenutnog stanja u datoteku s kojom radimo.
Save As: •	 koristi se da bismo pozvali dijaloški okvir i definirali 

ime dokumenta, format, itd. Ako želimo trenutno stanje spremiti 
kao novu datoteku, koristit ćemo ovu naredbu. Nastavljamo rad s 
tom novom datotekom dok je starija verzija spremljena.

Save As a Copy:•	  sprema se kopija datoteke i još uvijek se 
nastavlja s radom na originalnoj datoteci, ali ne i na kopiji.

2.4 Formati zapisa 

Format zapisa je način na koji je informacija spremljena, a de-
finira ga ekstenzija naziva datoteke kao na primjer .doc u tekstual-
nim datotekama. Format Photoshop datoteke ima ekstenziju PSD 
(.psd) i njegova prednost je u tome što tako pohranjena slika sadrži 
sve informacije o radu na toj datoteci (npr. layere) bez kompresi-
je. Nedostatak formata PSD je taj što ga drugi programi ne mogu 
otvoriti.

Ovdje je popis nekih uobičajnih formata:
BITMAP (.bmp) - standardni grafički format za PC•	
GIF (.gif) - •	 Graphical Interchange format, sažet je, ima ogra-

ničenu paletu boja i često služi za objavljivanje na webu
JPEG (.jpeg) - •	 Joint Photographic Experts Group, datoteke 

tako spremljene zauzimaju najmanji mogući prostor na disku bez 
osjetnog pada kvalitete, koristi se za web

PNG (.png) - •	 Portable Network Graphic, objedinjuje dobru 
kompresiju GIF-a velikom paletom boja JPEG-a. Nudi mogućnost 
zadržavanja transparentne pozadine pa se često koristi za web.

PDF (.pdf) -•	  Adobe’s Acrobat Portable Document Format, 
služi za izradu dokumenata za razmjenu među različitim platfor-
mama  

TIFF (.tif) - •	 Tagged-Image File Format, format bez kompre-

sije, koristi se na PC i Mac platformi, služi za ispis
EPS (.eps) - koristi PostScript jezik, koristi se za PC i Mac •	

platforme, služi za ispis
RAW (.raw) - sprema informacije u najfleksibilniji format za •	

prijenos datoteka između aplikacija i računalnih platformi.

LEKCIJA 3: Modeli boja

Photoshop se prema bojama odnosi u modovima i modelima: 
modeli su metode definiranja boje, a modovi su metode rada s bo-
jama zasnovanim na modelima. 

RGB (Red, Green, Blue) model se koristi za prikaz na TV-
ekranima i monitorima. Vrijednosti svake RGB komponente se 
pridružuje raspon od 0-255. Npr., čista crvena boja ima vrijednost 
Red postavljenu na 255, a Green i Blue na 0. Čista bijela ima sve 

vrijednosti postav-
ljene na 255, a crna 
na 0.

CMYK (Cyan, 
Magenta, Yellow, 
blacK) model se ko-
risti za tisak i color 
fotografiju. Miješa-
njem cyan, magen-
ta i yellow boje se 
dobije tamno smeđa 
boja, pa se još do-
datno koristi i crna. 

Bitmap i Grayscale•	 : mod Grayscale daje 256 tonova sive (od 
bijele do crne), a mod Bitmap koristi dvije vrijednosti - crnu i bije-
lu. Bitmap se koristi za jednobojne crteže i grafike, a Grayscale za 
crno-bijele fotografije. 

Indexed Color•	  se koristi za PC i Macintosh platforme. To je 
paleta od 256 boja koje web podržava, pa se koriste za internet.

 
LEKCIJA 4: Slojevi

Photoshop je specifičan po tome što pri radu možemo koristiti 
slojeve (Layers).

Svaki detalj neke slike se može odvojiti na zaseban sloj i dalje 
obrađivati odvojeno od ostalih dijelova. Svaki sloj se može »sa-
kriti«, zatim obrisati ili dodati novi te se na kraju mogu svi spoji-
ti u jednu cjelinu. Paleta Layers se otvara naredbama Window > 
Layers. 

Primjer:
U ovom primjeru bit će prikazana karta RH odvojena od bijele 

pozadine, zatim s drugačijom bojom pozadine i s transparentnom 
podlogom.

Izabere se slika naredbama File > Open...
Kad je željena slika otvorena, odabere se alat za selekciju Ma-

gic Wand i klikne mišem negdje na pozadinu karte. Ovdje je bitno 
da je ono što se selektira jednake boje na cijeloj površini. Nakon 
klika, rub će selekcije biti titrava isprekidana linija. 

Klikom na desnu tipku miša nude se različite opcije. Odabere 
se naredba Select Inverse. Selekcija se promijenila. Zatim se opet 
desnim klikom odabere Feather koji omogućuje da granica selek-
cije postane »mekanija« i prema želji se namjesti širina u pikselima 
koja se želiti primijeniti. 

Opet desni klik i Layer via Cut. U Layers paleti će se pojaviti 
dva odvojena sloja koja se mogu »sakriti« pritiskom na »oko« po-
red svakog sloja.

Boja se pozadine mijenja tako da se odabere sloj koji sadrži 
pozadinu i dvostrukim klikom na boju u Toolboxu i odabirom že-

Slika 25. History paleta

Slika 26. Modovi rada
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Slika 28. 

Slika 29. Slika 32. 

Slika 27. Slika 30. 

Slika 31. 

ljene boje. Boja se može izabrati i u paleti Swatches, koja se otvara 
Window > Swatches. Nakon toga se odabere alat Paint Bucket i 
klikne na pozadinu. Karta sad ovako izgleda:

Posebni efekti na karti se mogu dodati ovako: izabere se 
Layer1 koji sadrži kartu, zatim desni klik na Layer1 u toj paleti i 
odabir naredbe Blending Options.

 Pokazat će se prozor Layer Style, u kojem se odabiru razni 
efekti. Ovdje je prikazan Bevel and Emboss:

Novi se sloj stvara naredbama Layer > New > Layer u glav-

nom izborniku ili klikom na ikonu za stvaranje novog sloja u 
Layer paleti (na dnu palete). Isto tako, sloj se briše klikom na 
ikonu za brisanje sloja u Layer paleti. Redoslijed slojeva se mi-
jenja tako da se odabrani sloj u Layer paleti »odvuče« na želje-
nu poziciju. Tekst se unosi Type alatom koji automatski stvara 
zaseban sloj.

Slika se sprema naredbama File > Save As. Karta s transpa-
rentnom pozadinom se stvara na način da se isključi sloj sa po-
zadinom (u Layer paleti) i slika se spremi kao .png.
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Slika 33. 

Ako će se ta karta još dorađivati, treba je spremiti i kao .psd 
jer je to format Photoshop datoteke koji zadržava informacije o 
svim slojevima. 

Ovdje su neke kratice preko tipkovnice koje se često koriste:

Ctrl + Alt + Z•	  - Step Backward (korak unazad)
Ctrl + +•	   - Zoom In (povećanje)
Ctrl + -•	   - Zoom Out (smanjenje) 
Ctrl + D•	  - Deselect (poništava selekciju)
Ctrl + •	 A - Select All (selektira sve)
Ctrl + H•	  - Extras (čini selekciju i vodilice vidljivima ili ne-

vidljivima)
Ctrl + S•	  - Save (spermi)
Shift + Ctrl + S•	  - Save As (spermi kao)
Ctrl + W•	  - Close (zatvori) 

LEKCIJA 5: retuširanje

Alat koji će se koristiti za retuširanje je Clone Stamp. On radi 
upravo to - »klonira« piksele s jednog mjesta na drugo. Radi tako 
da se uz tipku Alt klikne mišem na mjesto sa kojeg će se klonirati. 
Otpusti se tipka i klikne na mjesto na koje se želi klonirati pikse-
le. Povlačenjem miša, alat nastavlja klonirati tako da zadržava isti 
odnos kao što je bio na početku između mjesta sa kojeg se klonira 
i mjesta na koje se klonira. U bilo kojem trenutku, pritiskom na 
tipku Alt i klikom miša se može odrediti novo mjesto s kojeg se 
želi preslikavati. 

Primjer:
U ovom primjeru bit će prikazano kako se može retuširati sta-

ra naslovnica knjige (Slika 34.). Naslovnica je preuzeta s interneta: 
http://www.lancashire.gov.uk/environment/oldmap/cover1934.
jpg (30.11.2007.)

Dakle, otvori se slika i poveća joj se rezolucija na 300 (Image 
> Image Size), širina se podesi na 10 cm, a visina na 17,1 cm. Oda-
bere se alat Clone Stamp, postavi mu se u traci s mogućnostima 
alata veličina na 30 px, Mode mora biti Normal i Opacity 100%. Uz 
držanje tipke Alt, klikne se mišem na mjesto s kojeg se želi početi 
s kloniranjem. Zoomiranjem se slika može detaljnije obraditi. Za 
lakše se kretanje po slici otvori paleta Navigator, gdje ima i moguć-
nost uvećavanja (npr. na 200%). Naredbama Image > Adjustments 
> Brightness/Contrast se podešavaju svjetlina i kontrast slike. Na 
kraju bi naslovnica trebala otprilike izgledati kao na Slici 35.
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